JPA Designer

JPA Designer 9.92

Can carry out SAP calculations to SAP versions 9.90, 9.81, 9.80
 
9.92 (See all)

JPA Designer can carry out SAP calculations to SAP versions 9.90, 9.81, 9.80 and 9.70, to demonstrate compliance with the energy efficiency requirements of Building Regulations and Building Standards1 and as part of Code for Sustainable Homes (CSH) assessments. For calculations created in SAP 2012 there will be no issues in lodging an EPC, but any SAP 2009 calculations to be lodged on or after 20th March will have to be converted to SAP 2012 before lodgement.

Info updated on: